WordPress 2.6

Just upgraded to WordPress 2.6. I was afraid that my themes and plugins would be incompatible, but after doing some testing I realised that they still worked. There weren’t that many changes (and nothing much noticeable from the blog itself, aside from the version number in the footer), but it was good to have the media uploader incompatibility fixed from 2.5, and the Gears functionality should be pretty nifty. I definitely like the ability to automatically caption image uploads!

A captioned donkey

It doesn’t seem to break anything from 2.5 though, so I guess there’s no real harm done upgrading, aside from the (slight) hassle involved…

Advertisements

Posted on July 15, 2008, in Uncategorized. Bookmark the permalink. 2 Comments.

  1. vanilla sister

    next time give wordpress automatic upgrade a whirl :) it seems to be erratic, so make sure your backups are in place, but i’ve never had a problem with it. it makes upgrading so much easier!

    • i actually used to have it installed, and upgraded from 2.5 to 2.5.1 using it without any real problems – but somehow i feel rather wary about using it for a more major update.
      i just wish they’ll implement an integrated solution for automated upgrading already!

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: